By using this site, you agree to our Privacy Policy and our Terms of Use. Close

Forums - Website Topics - Nintendo topic breaking forum

Whatever Hinch posted it not only broke the thread but breaks the forum on my end. I can't even log out or click on any topic after. I have co close the brower and clear all cache and cookies.

This is the topic but be warned https://gamrconnect.vgchartz.com/thread/245335/what-the-literal-heck-nintendo/11/#1

It does not break the browser/forum if I view it in incogneto so I could link it.



Bite my shiny metal cockpit!

Around the Network

Yeah it broke for me too. Other threads are fine.



Tried to reply there but I don't think it worked, and on the process it broke VGC.

EDIT: Moved the post in the OG thread.

Last edited by TomaTito - on 17 October 2021

@Twitter | Switch | Steam

You say tomato, I say tomato 

"¡Viva la Ñ!"

Potentially the Nintendo discussion to end all Nintendo discussions.



Yeah broke the site for me on android Firefox. Had to wipe my browser data.



Gamerscore:20,000  -  Trophies:3,800 -  Nintendo Awards: -1

My Xbox Series S is my baby. It grew up into an X.

Around the Network
Leynos said:

Whatever Hinch posted it not only broke the thread but breaks the forum on my end. I can't even log out or click on any topic after. I have co close the brower and clear all cache and cookies.

This is the topic but be warned https://gamrconnect.vgchartz.com/thread/245335/what-the-literal-heck-nintendo/11/#1

It does not break the browser/forum if I view it in incogneto so I could link it.

Thanks for reporting this and thanks everyone else for confirming the behavior. I've managed to edit the post for the time being and remove a Tweet link that seemed to be causing issues. I'm going to try to re-insert the link shortly but let me know if you're seeing weirdness still.



I was wondering. Thought it was my phone.



I've embedded the tweet right into the post and things seem to be running smoothly on my end. Please have a look everyone and let me know if things are still messed up for you. Thanks again for everyone checking in with this!



trasharmdsister12 said:

I've embedded the tweet right into the post and things seem to be running smoothly on my end. Please have a look everyone and let me know if things are still messed up for you. Thanks again for everyone checking in with this!

I always knew nothing good came from Twitter, and Emily Rogers at that.



@Twitter | Switch | Steam

You say tomato, I say tomato 

"¡Viva la Ñ!"

It appears a post in the September NPD thread has caused the same problem



SW-3707-5131-3911