By using this site, you agree to our Privacy Policy and our Terms of Use. Close

Forums - Website Topics - Posts aren't registering spacing

Hi, when I post here now it doesn't accept spacing. I'll hit enter twice now to create a new paragraph [Enter] [Enter] But it all just comes out pressed into one big space-less paragraph. Using it on PC with Goggle Chrome for reference.



Bet with Liquidlaser: I say PS5 and Xbox Series will sell more than 56 million combined by the end of 2023. (And over 130 million lifetime)

Around the Network

Testing..

The spacing. EDIT: On mobile at least it seems to work. EDIT 2: Ah! Only the Quick Reply it works, in the editor it doesn’t indeed.



Testing spacing on quick reply on PC.
Test. (It works)



Bet with Liquidlaser: I say PS5 and Xbox Series will sell more than 56 million combined by the end of 2023. (And over 130 million lifetime)

Spacing may work, but does anyone else have problems when quoting or using Rich Text Reply?



Please excuse my bad English.

Currently gaming on a PC with an i5-4670k@stock (for now), 16Gb RAM 1600 MHz and a GTX 1070

Steam / Live / NNID : jonxiquet    Add me if you want, but I'm a single player gamer.

I'm only seeing the HTML code when editing my posts and richt text reply doesn't work as it should either.

Last edited by Barozi - on 09 April 2020

Around the Network

Yeah, does that for me as well.



What happened? Coronavirus?



Twitter: @d21lewis

I remember the same thing happen a week ago or so, but then it went away.



If you demand respect or gratitude for your volunteer work, you're doing volunteering wrong.

@TalonMan yankees still suck gehehehe



 "I think people should define the word crap" - Kirby007

Join the Prediction League http://www.vgchartz.com/predictions

Instead of seeking to convince others, we can be open to changing our own minds, and seek out information that contradicts our own steadfast point of view. Maybe it’ll turn out that those who disagree with you actually have a solid grasp of the facts. There’s a slight possibility that, after all, you’re the one who’s wrong.

It works again. It was a pain to add pictures this morning but I got it working in the end.

One thing I always get messed up with is when I paste stuff into the rich text editor, how do I get back to normal font? As a work around I now make sure to have a line of normal text lower down to pate things in between. Something as simple as bold will not turn off. Easier, paste it into notepad first, stripping it of all the html tags, then paste it on. However then some spaces disappear. Thank you red squiggly lines for pointing them out.