By using this site, you agree to our Privacy Policy and our Terms of Use. Close

Forums - Website Topics - [RESOLVED]: Forum Issue - Tweet links now working!

Cobretti2 said:

Great to see the effort put in to fix the broken threads.

Saying that, is it really necessary to embed them? Just post a link and people can click them to read them.

The site itself tries to embed the contents automatically when you post a link from what I understand. It's that automatic embedding of the contents that seems broken and completely locks the forums from loading for the web browser until you close and relaunch it. I had to create so many incognito windows and log in fresh to fix all those posts XD

But I may be wrong on the cause as I don't use social media personally and barely post on the site these days (always lurking though). Twitter links are just the common think I've had to manually embed to fix posts.  



Around the Network

https://gamrconnect.vgchartz.com/thread/245538/how-series-s-could-be-last-place-in-the-us-europe-and-japan-but-first-place-globally/4/#10

Broken for me.



Farsala said:

https://gamrconnect.vgchartz.com/thread/245538/how-series-s-could-be-last-place-in-the-us-europe-and-japan-but-first-place-globally/4/#10

Broken for me.

Thanks for reporting it here! There were like 8 posts that retroactively broke with Twitter links but it should be fixed now. 

@src @jason1637 Please read the original post in this thread for instructions on how to embed tweets going forward. Thanks! =)



trasharmdsister12 said:
Farsala said:

https://gamrconnect.vgchartz.com/thread/245538/how-series-s-could-be-last-place-in-the-us-europe-and-japan-but-first-place-globally/4/#10

Broken for me.

Thanks for reporting it here! There were like 8 posts that retroactively broke with Twitter links but it should be fixed now. 

@src @jason1637 Please read the original post in this thread for instructions on how to embed tweets going forward. Thanks! =)

The question is why did it take 2 weeks to break?



Farsala said:
trasharmdsister12 said:

Thanks for reporting it here! There were like 8 posts that retroactively broke with Twitter links but it should be fixed now. 

@src @jason1637 Please read the original post in this thread for instructions on how to embed tweets going forward. Thanks! =)

The question is why did it take 2 weeks to break?

I'm not sure but based on the info we have some guesses would be:

  • Twitter changing some meta tags on their end causing an update to how Twitter links embed
  • Someone on our side playing with the code for the automated embed that caused the links previously posted to attempt being embedded again
  • The way the auto-embedding of links works on the forums has some time-based element to it for some reason unknown to me (like thread age or time since last post?)


Around the Network

https://gamrconnect.vgchartz.com/thread/245460/the-hangout-thread/13/#8

Another that probably broke after a few weeks.



Farsala said:

https://gamrconnect.vgchartz.com/thread/245460/the-hangout-thread/13/#8

Another that probably broke after a few weeks.

I checked this thread last night and again this morning and don't seem to have it break for me. Could you see if it's still broken for you?



Aight, thank you, I'm tagging for future reference.

Forbidden West is looking hot, btw.



My bet with The_Liquid_Laser: I think the Switch won't surpass the PS2 as the best selling system of all time. If it does, I'll play a game of a list that The_Liquid_Laser will provide, I will have to play it for 50 hours or complete it, whatever comes first. 

trasharmdsister12 said:
Farsala said:

https://gamrconnect.vgchartz.com/thread/245460/the-hangout-thread/13/#8

Another that probably broke after a few weeks.

I checked this thread last night and again this morning and don't seem to have it break for me. Could you see if it's still broken for you?

It appears Axumblade fixed it at some point.



Here's a tweet posted the evil way:

Edit: I have disabled the auto-formatting of the tweet when people post links for now. I'll try to see if I can figure out how to make it work like it used to.

Last edited by TruckOSaurus - on 30 December 2021

Signature goes here!