By using this site, you agree to our Privacy Policy and our Terms of Use. Close

Forums - Website Topics - Report All Advertisment Issues Here

Vodacixi said:

When I try to edit a post on my smartphone, I get an ad that doesn't let me see what I'm typing:

...this has been fixed - I originally fixed it on the "reply" page, but just fixed it on the "edit" page, too.



Around the Network
Zkuq said:
trunkswd said:
We are aware of the issue of the forums not loading properly. We were chatting with an admin about updating the site to HTTPS and it looks like he jump started the process. The main site should load fine, but the forums are currently broken.

This is most certainly off-topic, but let me already voice my appreciation about long-awaited HTTPS! I am extremely happy to hear something is happening in this regard, even though things didn't go smoothly at first. And yes, I realize things might not be ready yet, I just wanted to voice my appreciation.

...it's coming soon - a lot of "grunt work", but hopeful within the next few weeks.



TalonMan said:
Vodacixi said:

When I try to edit a post on my smartphone, I get an ad that doesn't let me see what I'm typing:

...this has been fixed - I originally fixed it on the "reply" page, but just fixed it on the "edit" page, too.

Great to hear ^^



Not fixed. This one was taken today:



Edit, double post. Also, the double post thing is just happening in this particular thread

Last edited by Vodacixi - on 18 February 2020

Around the Network

Ad #1.

Device: Desktop, Chrome.

Problem: Ad overlaps over the buddy, clicking the X doesn't do anything either as it just replaces it with a white box, I could move the buddy but that's where I like it, would be better if it was positioned behind the buddy Imo.

Ad #2.

Device: Desktop, Chrome.

Problem: The issue is with this ad specifically, no other banner ads cause this problem but whenever I get this ad my entire page essentially crashes and crawls to an absolute standstill, I'm not sure why and the only way to fix it is to refresh the page until I get a different ad.

Last edited by Ryuu96 - on 18 February 2020

Device: Desktop, Internet Explorer. (Stuck on Windows 8.1 Enterprise for the moment before anyone laughs at me. I'm on my old PC in New York). 

Problem: Page was not responding for a good 30 second before the video ad started playing, which covers half the website. Also the ad to the right should be a square and not a vertical ad.  



VGChartz Sales Analyst and Writer - William D'Angelo - I stream on Twitch and have my own YoutubeFollow me on Twitter @TrunksWD.

Writer of the Gap Charts | Weekly Hardware Breakdown Top 10 | Weekly Sales Analysis | Marketshare Features, as well as daily news on the Video Game Industry.

trunkswd said:

Also the ad to the right should be a square and not a vertical ad.  

Yeah, the homepage would look a lot better if that ad above Hot Topics only outputted as a square dimension ad instead of a long ass vertical ad which pushes the Hot Topics all the way down.



Ryuu96 said:
trunkswd said:

Also the ad to the right should be a square and not a vertical ad.  

Yeah, the homepage would look a lot better if that ad above Hot Topics only outputted as a square dimension ad instead of a long ass vertical ad which pushes the Hot Topics all the way down.

I agree that is why I stated it as an issue. We don't want to drive away new people from the site by having too many ads that make the site unusable. 



VGChartz Sales Analyst and Writer - William D'Angelo - I stream on Twitch and have my own YoutubeFollow me on Twitter @TrunksWD.

Writer of the Gap Charts | Weekly Hardware Breakdown Top 10 | Weekly Sales Analysis | Marketshare Features, as well as daily news on the Video Game Industry.

The advertisements aren't things I'm interested in. Please change them so I can be properly marketed towards.