Forums - Website Topics - Report All Advertisment Issues Here

Vodacixi said:

When I try to edit a post on my smartphone, I get an ad that doesn't let me see what I'm typing:

Was this screenshot taken today? A fix for this ad was instituted about 18 hours ago. I have not been getting it since the fix, but the ad might still be making its way in.

edit: nvm, I see that its not happening on quotes, but is happening on editing posts.

Last edited by cycycychris - on 17 February 2020

     

Check out my lastest games review: Fast RMX and  Snipperclips: Cut it out Together

Around the Network
Vodacixi said:

When I try to edit a post on my smartphone, I get an ad that doesn't let me see what I'm typing:

...this has been fixed - I originally fixed it on the "reply" page, but just fixed it on the "edit" page, too.



Zkuq said:
trunkswd said:
We are aware of the issue of the forums not loading properly. We were chatting with an admin about updating the site to HTTPS and it looks like he jump started the process. The main site should load fine, but the forums are currently broken.

This is most certainly off-topic, but let me already voice my appreciation about long-awaited HTTPS! I am extremely happy to hear something is happening in this regard, even though things didn't go smoothly at first. And yes, I realize things might not be ready yet, I just wanted to voice my appreciation.

...it's coming soon - a lot of "grunt work", but hopeful within the next few weeks.



TalonMan said:
Vodacixi said:

When I try to edit a post on my smartphone, I get an ad that doesn't let me see what I'm typing:

...this has been fixed - I originally fixed it on the "reply" page, but just fixed it on the "edit" page, too.

Great to hear ^^



Not fixed. This one was taken today: