By using this site, you agree to our Privacy Policy and our Terms of Use. Close

Forums - Website Topics - Can't log in unless I use a VPN

I did every tech support thing known to man with my browsers,phone and TV and router but I could not log in. Right now I am on Opera using a VPN. Was I IP banned? Why? Is it a mistake? I'm at a loss. Friends can access it in NYC so why it doesn't seem like a site issue and isitdown also said it's up.

Last edited by Leynos - on 05 June 2022

Bite my shiny metal cockpit!

Around the Network

I also often have issues with this site. Half the time when I open a thread it wont load or only loads part of it (i think in part it might be peoples signatures?). When that happens I just close the site down or go someplace else.



我是广州人

Doesn't look like you are banned. I'd guess someone in your region was, so your network provider IP was banned?

Send a PM to one of the site admins.



@Twitter | Switch | Steam

You say tomato, I say tomato 

"¡Viva la Ñ!"

It's working now. Weird. Oh well. Thanks tho for responding.



Bite my shiny metal cockpit!

Leynos said:

I did every tech support thing known to man with my browsers,phone and TV and router but I could not log in. Right now I am on Opera using a VPN. Was I IP banned? Why? Is it a mistake? I'm at a loss. Friends can access it in NYC so why it doesn't seem like a site issue and isitdown also said it's up.

There is no IP bans on your account so I don't know what know the issue is, I know it's fixed now but in case it happens again I'll ask @Bandorr (Admin) and @jlauro (Network) if they have any idea what the issue was.

Ashadelo said:

I also often have issues with this site. Half the time when I open a thread it wont load or only loads part of it (i think in part it might be peoples signatures?). When that happens I just close the site down or go someplace else.

It might be the Tweet embedding, it sometimes breaks the threads, I don't think we've fixed the core issue with that yet (or maybe we have?), if it happens then shoot an Admin (Bandorr) a PM but you reminded me of that Tweet issue so we can see about fixing that if it's still breaking threads.

If it's not actually that and it's Signatures then you can turn off Signatures in Settings under "Forum Options" if that works or not it will at least help the Admin in narrowing down the issue so I'd recommend trying that for now.

Last edited by Ryuu96 - on 05 June 2022

Around the Network

Opera has bad defaults (something like 4x chrome or firefox) of opening too many connections to the server at once and can trigger temp IP bans for a few minutes. Note: Once logged in, the limits are higher, so be sure to log in first thing before Opera is flagged as doing a DOS attack and being blocked for a few minutes.

I suggest tweaking opera settings for sane values of max connections to server or use a different browser.



I did enable HTTP/2 support for the site, which should help keep opera from opening so many concurrent connections. That said, I don't use opera, so can't verify if it behaves better or not.