Forums - Website Topics - Report All Advertisment Issues Here

I can't even send anything now. Tried to take screenshots and send them in, but everything gets blocked by ads and now (on both Samsung internet and Google Chrome for mobile), the site is broken into HTML or plain text. I hope this gets fixed, but I don't understand how this problem even happens. I've been here since 2007... Maybe 2008 and he site seems to take a step forward and then 2 steps back. I paid for the gold supporter tier for a little while, but I don't have to pay on any other site just to view the site...



Around the Network

Welp, Opera now starts blocking the site because it's deemed not trustworthy

Edit: That's how it looks like before unblocking:

Last edited by Bofferbrauer2 - on 17 February 2020

We are aware of the issue of the forums not loading properly. We were chatting with an admin about updating the site to HTTPS and it looks like he jump started the process. The main site should load fine, but the forums are currently broken.



VGChartz Sales Analyst and Writer - William D'Angelo

I stream on Twitch and have my own Youtube

Writer of the Gap Charts | Weekly Hardware Breakdown Top 10 | Weekly Sales Analysis | Marketshare Features

I also post daily news on the Video Game Industry.

If you want to contact me, send me a PM on here or tweet me @TrunksWD

trunkswd said:
We are aware of the issue of the forums not loading properly. We were chatting with an admin about updating the site to HTTPS and it looks like he jump started the process. The main site should load fine, but the forums are currently broken.

Also happens with Articles, so it's not just that:



Thank you for letting us know. Is it just the comments on articles that are broken or the entire article?



VGChartz Sales Analyst and Writer - William D'Angelo

I stream on Twitch and have my own Youtube

Writer of the Gap Charts | Weekly Hardware Breakdown Top 10 | Weekly Sales Analysis | Marketshare Features

I also post daily news on the Video Game Industry.

If you want to contact me, send me a PM on here or tweet me @TrunksWD

Around the Network
trunkswd said:
Thank you for letting us know. Is it just the comments on articles that are broken or the entire article?

Just the comments, the article itself is (or a least looks) fine.

It is also fine after I unblock it, but whatever changed has made it that Opera doesn't think the site (except the main page) is trustworthy anymore.



trunkswd said:
We are aware of the issue of the forums not loading properly. We were chatting with an admin about updating the site to HTTPS and it looks like he jump started the process. The main site should load fine, but the forums are currently broken.

This is most certainly off-topic, but let me already voice my appreciation about long-awaited HTTPS! I am extremely happy to hear something is happening in this regard, even though things didn't go smoothly at first. And yes, I realize things might not be ready yet, I just wanted to voice my appreciation.



Most of the site seems to be running better on mobile. I typically only use my phone for viewing the site and it's usually fine. However, this morning it was broken. Comments, forums, etc were just plain text, as if the site was from the late 90's.

But I'm looking through it now and it seems to be fixed for viewing. Ads are still running, but they haven't done anything to break it... Yet.



Zkuq said:
trunkswd said:
We are aware of the issue of the forums not loading properly. We were chatting with an admin about updating the site to HTTPS and it looks like he jump started the process. The main site should load fine, but the forums are currently broken.

This is most certainly off-topic, but let me already voice my appreciation about long-awaited HTTPS! I am extremely happy to hear something is happening in this regard, even though things didn't go smoothly at first. And yes, I realize things might not be ready yet, I just wanted to voice my appreciation.

I'm as happy as you are about https as the site seems to be loading faster on mobile for me. My main focus for the site is updating the hardware figures and posting news and sales articles. I've got no coding skills, so it is great to see some improvements happening after so long. 



VGChartz Sales Analyst and Writer - William D'Angelo

I stream on Twitch and have my own Youtube

Writer of the Gap Charts | Weekly Hardware Breakdown Top 10 | Weekly Sales Analysis | Marketshare Features

I also post daily news on the Video Game Industry.

If you want to contact me, send me a PM on here or tweet me @TrunksWD

Tridrakious said:
Most of the site seems to be running better on mobile. I typically only use my phone for viewing the site and it's usually fine. However, this morning it was broken. Comments, forums, etc were just plain text, as if the site was from the late 90's.

But I'm looking through it now and it seems to be fixed for viewing. Ads are still running, but they haven't done anything to break it... Yet.

That was due to us updating the site from http to https. It ended up breaking a lot of the site. Some things might still be a bit broken. We just gotta go through the entire to see what is fine and what isn't. 



VGChartz Sales Analyst and Writer - William D'Angelo

I stream on Twitch and have my own Youtube

Writer of the Gap Charts | Weekly Hardware Breakdown Top 10 | Weekly Sales Analysis | Marketshare Features

I also post daily news on the Video Game Industry.

If you want to contact me, send me a PM on here or tweet me @TrunksWD