Forums - PC Discussion - Looking for Linux buffs.

Nothing.




We'll miss you George.

PSN:Puzzleface

XBL:XpuzzlefaceX

My friends call me Hadoken because I'm down-right fierce

Around the Network

However, it now no longer says the device is already in use. It tests the device, but makes no sound.

I guess I'm getting somewhere.



We'll miss you George.

PSN:Puzzleface

XBL:XpuzzlefaceX

My friends call me Hadoken because I'm down-right fierce

Can you hook up the sound via other means to test if it might be the GPU/HDMI problem?



The rEVOLution is not being televised

Nope.



We'll miss you George.

PSN:Puzzleface

XBL:XpuzzlefaceX

My friends call me Hadoken because I'm down-right fierce

Viper1 said:
Try using Synaptic and removing all Pulse Audio related packages and then...

... leaving them removed because they are nothing but trouble. :p (I know Pulse Audio is supposed to be great, but none of my systems get sound at all with them installed.)



3DS - 2277 - 6636 - 6675 WiiU - Vectorferret
(Write on wall or PM if adding)
Around the Network

I logged onto the Ubuntu IRC tech support channel and they couldn't help either.

Apparently this isn't a common problem, and not many people know much about HDMI.

Poopy.



We'll miss you George.

PSN:Puzzleface

XBL:XpuzzlefaceX

My friends call me Hadoken because I'm down-right fierce

Vectorferret said:
Viper1 said:
Try using Synaptic and removing all Pulse Audio related packages and then...

... leaving them removed because they are nothing but trouble. :p (I know Pulse Audio is supposed to be great, but none of my systems get sound at all with them installed.)

Try my solutions above in this whole thread at least once.   True Pulse Audio has some serious issues but nothing that can't be fixed if you talk to the right people.   I'm by no means a Linux guru (started using it last year) but quickly learned the nuances and idiosyncracies. 

If they, the above options, don't work, save your Home folder and reinstall Ubuntu (then check my options above again just to be sure).  If that all above doesn't work it may be hardware related.

 

 

Domo, try hitting up the ATi forums and asking them for help.  Sounds like the problem may be on their end.



The rEVOLution is not being televised

Works now, no idea why. :P

Apperantly with all the tinkering i did earlier, something was fixed.

Problem is though, now I can only play sounds on one program at a time. Ubuntu will not share the sound drivers between programs.



We'll miss you George.

PSN:Puzzleface

XBL:XpuzzlefaceX

My friends call me Hadoken because I'm down-right fierce

That's a Pulse Audio problem. I know you can fix it but I don't recall how.



The rEVOLution is not being televised

That's good that you got it working. I wonder what module ALSA uses for HDMI audio on a radeon card? I've never seen how to get that type of thing working before.

Also, you probably don't need pulseaudio.