Quantcast
PS4 Issue (?)

Forums - Sony Discussion - PS4 Issue (?)

My PS4, randomly, will not turn on when I hit the PS button on the controller; the controller also doesn't turn on when the system is turned on manually.  I have two controllers that this happens with, so either I have had terrible shitty luck with controllers or they can safely be ruled out.  This happens when the controller is connected via USB or when it is wireless.  Usually putting the console in stand-by mode will allow me to, after a minute, turn the console on via the controller again.  At this point both controllers will connect and work just fine.

Anyone else ever run into this?  Was there something you were able to do to fix it that did not involve a conversation with Sony support?



Around the Network

This is a really annoying bluetooth connection problem. I've had this happen to my controller and PS3 BD remote before. I unpluged the console to fix it. Also use the reset button on the back of the DS4. Then resync.



archer9234 said:

This is a really annoying bluetooth connection problem. I've had this happen to my controller and PS3 BD remote before. I unpluged the console to fix it. Also use the reset button on the back of the DS4. Then resync.


So unplug, reset, replug, resync?



Try rebuilding the database. I had a similar problem and that sorted it out.

https://www.youtube.com/watch?v=wNvc1Mrz-8g



 

The PS5 Exists. 


Neodegenerate said:
archer9234 said:

This is a really annoying bluetooth connection problem. I've had this happen to my controller and PS3 BD remote before. I unpluged the console to fix it. Also use the reset button on the back of the DS4. Then resync.


So unplug, reset, replug, resync?

Yes. Sometimes jsut unplugging the console will fix it too. And rebuilding the database sugested above. Erasing the sync is the last resort.



Around the Network

There's a pinhole on the back of your controllers. Put something that will fit in there to press the reset button inside, then hook your controllers up while the system is on through USB and hit the PS button. They should work fine again after that.



Tell us which one of these suggestions fixes it. I'd be curious to know.



Unfortunately none of the above worked for me. Guess I'm gonna give Sony support a try. Thanks for the suggestions folks.



Is something downloading when it happens?



 

                          

 

Nope. It happens almost every time I try to turn the system on. Huge pain in the arse.