By using this site, you agree to our Privacy Policy and our Terms of Use. Close

Forums - Website Topics - Sooo...is anyone going to fix this site?

AlfredoTurkey said:
mZuzek said:

But the new homepage was intended for phone use.

Same about Vivster's post. Why say "you shouldn't be going there" or "you shouldn't be using this" when it's obvious that the site should be able to properly function in all those circumstances? If it doesn't work, it needs improving. It's just that simple.

If it was designed for phones, it would work better. I think they should just develop a separate, dedicated app and be done with it. Everyone would be happy.

seriously you think given the quality of the site that they could develop a usage mobile app? this site is barely usable in a browser and even then only with an ad blocker installed.



Around the Network

I thought it was the ads causing the problems for you guys but after testing it on Chrome and Firefox on Android with the ads on the only problem I've encountered is the poll of the week not showing up properly on Firefox. Apart from that, all threads are clickable, I was able to login from the front page easily, once logged in you have the option to have forum threads first if that's what you're most interested in.


So to further test things out, I'll have to request screenshots and the details of the browser and phone used to access the front page because I can't fix what I can't see.

Last edited by TruckOSaurus - on 08 May 2018

Signature goes here!

TruckOSaurus said:

I thought it was the ads causing the problems for you guys but after testing it on Chrome and Firefox on Android with the ads on the only problem I've encountered is the poll of the week not showing up properly on Firefox. Apart from that, all threads are clickable, I was able to login from the front page easily, once logged in you have the option to have forum threads first if that's what you're most interested in.


So to further test things out, I'll have to request screenshots and the details of the browser and phone used to access the front page because I can't fix what I can't see.

I'm with Trucks on this. In fact, BOTH of these issues were mentioned and discussed already:

Here & here

You'll note in that first link, up to that point only ONE person had reported this mysterious issue with thread links not working - I asked for a browser and device type, and received no response. It's moved no further than that. So, I'll ask again here: Browser and device type???

 

I think threads like this tend to really rile me up, because there is so OBVIOUSLY a thread already dedicated to this type of stuff (right smack there, on the same board where you just started this one) - and there was no need for the smug opening comments, when so CLEARLY we are already working on this and ASKING for input...



Actually - I'm not even waiting for a response to this.

As I said, there is already a thread here - if you want to discuss these issues (in a respectful manner), feel free to join the conversation.

 

**LOCKED**