By using this site, you agree to our Privacy Policy and our Terms of Use. Close

Forums - Sony Discussion - Spoilers! Spiderman - help needed

So I’m stuck on what appears to be a potential game breaking glitch on Spiderman: Miles Morales. I’ve tried rebooting and restarting a few times to no effect. Wanted to see if anyone else had encountered the same issue and if they had found how to get past it.

Warning - This mission occurs fairly late on in the game so may potentially contains spoilers. I’m going to be as discreet as I can so as to not give anything away plot wise. If you post, please do the same.

Spoiler!

The mission is ‘Tinker Tailor Spider Spy’. After the opening cutscene ends, I need to clear a path for my companion character to get to a computer terminal. I clear the room of guards but the companion doesn’t move. I’ve seen another walkthrough where they moves once you clear the guards near the terminal, which should happen without a player activated prompt but this doesn’t happen for me.

I’m on the PS4 version. Not sure if this happens in the PS5. I’ve restarted the checkpoint, rebooted the console and even restarted the mission but it happens every time. Does anyone have a solution?

Last edited by SecondWar - on 15 November 2020

Around the Network
Spoiler!
Spoiler text.

User was banned for this post.

-JWeincom

Last edited by JWeinCom - on 15 November 2020

Google turned this up. Dunno if it will help.

https://www.youtube.com/watch?v=-j-Ouy52EU0&feature=emb_logo



JWeinCom said:

Google turned this up. Dunno if it will help.

https://www.youtube.com/watch?v=-j-Ouy52EU0&feature=emb_logo

Thanks, that bit in the video was actually a bit further in than where I was stuck. I got around it in the end but getting detected by the guards and then winning the brawl.

My issue is solved now if a mod can lock the thread.



Sure thing. Locked.