Forums - Website Topics - Article comments seem borked for me

When clicking on "show replies" to comments which are hidden (not just for score but also for size under other comments) some don't show at all now and on the Axiom Verge comments if I click show replies the page refreshes but doesn't load them, good for article view count I guess but rather poor as a functional website. Anyone else getting this error or could it be browser based? Also in the last week I've noticed a few peoples replies showing up there as blank text at times when opening out the full list of replies under someone else's comment.



Fancy hearing me on an amateur podcast with friends gushing over one of my favourite games? https://youtu.be/1I7JfMMxhf8

Around the Network

I took a look and for me, an ad that remains completely dark that covers half the screen pops up whenever I scroll near the comments on a article. 😹



Ganoncrotch said:
When clicking on "show replies" to comments which are hidden (not just for score but also for size under other comments) some don't show at all now and on the Axiom Verge comments if I click show replies the page refreshes but doesn't load them, good for article view count I guess but rather poor as a functional website. Anyone else getting this error or could it be browser based? Also in the last week I've noticed a few peoples replies showing up there as blank text at times when opening out the full list of replies under someone else's comment.

I've yet to see that one, but other strange things have been happening in recent days. The easiest one to outline is that I got a quote notification in an article I never posted in. Spooky!



Chinese food for breakfast

 

We have ads here?
Went to gamewise for a minute and was swamped with ads.



    The NINTENDO PACT 2015[2016  Vgchartz Wii U Achievement League! - Sign up now!                      My T.E.C.H'aracter

Any links? Links help me... :)



Around the Network
spurgeonryan said:
We have ads here?
Went to gamewise for a minute and was swamped with ads.

Well you're a Supporter so you won't be seeing any ads.



COKTOE said:
Ganoncrotch said:
When clicking on "show replies" to comments which are hidden (not just for score but also for size under other comments) some don't show at all now and on the Axiom Verge comments if I click show replies the page refreshes but doesn't load them, good for article view count I guess but rather poor as a functional website. Anyone else getting this error or could it be browser based? Also in the last week I've noticed a few peoples replies showing up there as blank text at times when opening out the full list of replies under someone else's comment.

I've yet to see that one, but other strange things have been happening in recent days. The easiest one to outline is that I got a quote notification in an article I never posted in. Spooky!

I think that's because someone quoted you, but then deleted the quote out of his post.



Flilix said:
COKTOE said:

I've yet to see that one, but other strange things have been happening in recent days. The easiest one to outline is that I got a quote notification in an article I never posted in. Spooky!

I think that's because someone quoted you, but then deleted the quote out of his post.

But I never posted in the article, so there was nothing to quote. The blue notification appeared on the hot topics list, not my VGC buddy.



Chinese food for breakfast

 

COKTOE said:
Flilix said:

I think that's because someone quoted you, but then deleted the quote out of his post.

But I never posted in the article, so there was nothing to quote. The blue notification appeared on the hot topics list, not my VGC buddy.

Are you talking about threads or about articles?



Flilix said:
COKTOE said:

But I never posted in the article, so there was nothing to quote. The blue notification appeared on the hot topics list, not my VGC buddy.

Are you talking about threads or about articles?

Threads. My bad.



Chinese food for breakfast