By using this site, you agree to our Privacy Policy and our Terms of Use. Close
Hynad said:
TalonMan said:
Hynad said:

I’m talking about the gamrconnect “Home” page.

The Forum Hot Topic tab thread’s links all lead me to VGC’s front page. I tried wiping all my browsing data including cookies. To no avail. I can click on the forum links under the thread titles (Gaming Discussion, Nintendo Discussion, Website topics, etc, and it will get me those respective parts of the forums, but clicking on the actual topic titles take me to VGC’s front page).

Curiously, if I click on the same threads via my “buddy” at the top, everything goes as expected.

An yeah, I am using the desktop version of the website.

[Edit:] I just switched to the mobile version and the same happens.

Ah - cool, so you're one of those seven users that takes advantage of that page...   

I did fix a GREAT DEAL of broken stuff on that page, in particular - not even sure you were aware of some of the broken stuff. Regardless, at this point, everything "should" finally be working correctly - except, of course, for whatever on earth is going on here with you - because for me, it works perfectly.

If you right-click on a thread title and select "Copy Link" - and then past that link in this thread, what does it look like?

https://gamrconnect.vgchartz.com/thread/232694/the-vgchartz-website-development-thread-post-suggestionsfeedback/111/#7

Ok - well it doesn't appear to be happening with ALL links though it's definitely happening with SOME of them (this one does it to me, too from the Dashboard page - but several others in the list, work perfectly normal), and I'll need to figure out why that is.

My guess is it has something to do with "post counts" (what you have your "max posts" set to and what it thinks it should be - or something like that!!). Anyway - thanks for the link, this will help!!