Quantcast
VGC 2.0 freezes my web browser....

Forums - Website Topics - VGC 2.0 freezes my web browser....

Mines not crashing..but it runs slow...

on a strange side note...my dsi doesnt seem to have much of a problem on here...strange..



"Tell me why does it have to be so hard

to let go when it?s your final day

...When death is on it's way"

Around the Network

Chrome works really well with 2.0
My laptop is blowing out air like a 747 Jet though



firefox freezes a lot fullstop... over rated.



I'm not really here!

Link: Shipment History Since 1995


Too much flash may be the problem.



Use IE8, I have no problems with it



Around the Network

I'm using FF and don't have any problems.



"And yet, I've realized that maybe living a "decent" life means you won't ever have a "good" life."

 

Get 'no script' or 'ad-block' firefox plug-ins and start disabling stuff until the website stops resource hogging. Ad-block is better for this sites case I find.



I recommending blocking the news flash thing on the front page, the sales chart on front page and block the background image.



________________________________________________________________

dsister44 said:
firefox is crap. switch to chrome or IE. chrome only freezes for me when i exit IM

I'm a long-time IE supporter (since version 3), but FF totally kicks IE's ass now

I'm using FF and not seeing any long load times like the OP suggests. What version you using?



CTifer said:
dsister44 said:
firefox is crap. switch to chrome or IE. chrome only freezes for me when i exit IM

I'm a long-time IE supporter (since version 3), but FF totally kicks IE's ass now

I'm using FF and not seeing any long load times like the OP suggests. What version you using?


idk, i don't think have 8, but i might have seven, and it has not frozen once on this site



CTifer said:
dsister44 said:
firefox is crap. switch to chrome or IE. chrome only freezes for me when i exit IM

I'm a long-time IE supporter (since version 3), but FF totally kicks IE's ass now

I'm using FF and not seeing any long load times like the OP suggests. What version you using?


i don't FF because it's really slow for me, it might be those plug-ins