Quantcast
A personal investigation into the varying models of the PS3

Forums - Sony Discussion - A personal investigation into the varying models of the PS3

As recent complaints have surfaced regarding the Killzone 2 "lag", other comments have come to my attention where people of the 60GB and older launch models do not have this lag, while 40GB or newer models do.  It is not even just this game.  One user I stumbled upon during a conversation of trying to figure out the source of the "lag" said this:

I have two PS3s, one at home and one at the office. The home model is a launch system, while the office system is a 40GB unit. And I can say with the utmost certainty that the 40GB model is noticeably slower in anything pertaining to the HDD, which has impacted game performance for several titles. Recently, I've noted that SFIV and Warhawk behave differently between the two systems.

So, since this has sparked my interest, I thought I would ask everyone on here for their inputs?  Give me your PS3 model(s), TV type and/or refresh rate as well as video cable (HDMI, component, composite, etc), whether controller was plugged in via charge cable or wireless, any personal observations pertaining to slower loading/lag in certain games, and I will form up a report to see if there really is some issue with the newer revisions that are causing things to react/load slower.

Perhaps there was a minor hardware revision other than just removing the back-compat and the card reader slots + 2 USB ports?  Perhaps they are using a different brand/speed/cache size hard drive in the newer models?  I will look into that if I can see a clear connection to these issues.

This is not some thread to bash on the PS3, as most of these issues are very miniscule.  It simply peaked my interest and any honest input from your fellow PS3 owners would be appreciated.



Around the Network

i have 60gb launch system and the newer 80gb version.....neither of them have the so called lag...



How about we see how certain models of the 360 fail. . . oh wait. your friend and yourself are both crazy. My 40 gig runs just as well in every aspect as my friends 60 gig launch model. Stop trying to troll. I swear to god. This site has more trolls then even fucking youtube.



60Gig launch.... no noticible lag.... but i highly doubt that that would cause it...



Wow, I love how my honest to goodness thread is a "troll." This is not about the 360 failure. This isn't even about a PS3 failure, so stop trying to make this into a console war topic.

This is simply asking to see if this is true or not. I know for sure that my 40GB model has the lag and slower loading times than other people have mentioned. And obviously at least many others do as well or there wouldn't be topics about it. I'm not saying these small lag/loading behaviors are taking anything away from the PS3 or the games, I simply want to see if there is a connection. I need your honest answers. You have to actually turn on your system and check to see if this does happen or not, and actually be honest if the load times do reach 6-8 seconds during checkpoints, or if there is a small delay between button press and fire/jump/melee. Blind fanboyism won't help me in this personal study.

Stop being a troll and trying to derail my perfectly honest and curious thread. If you can't be mature and understand this, don't post.



Around the Network

So so far the responses have been 60Gig launch, no lag, 80Gig newer model, no lag? Perhaps this is limited to the 40GB then? Or only select few 40's and 80's?



nightsurge said:
Wow, I love how my honest to goodness thread is a "troll." This is not about the 360 failure. This isn't even about a PS3 failure, so stop trying to make this into a console war topic.

This is simply asking to see if this is true or not. I know for sure that my 40GB model has the lag and slower loading times than other people have mentioned. And obviously at least many others do as well or there wouldn't be topics about it. I'm not saying these small lag/loading behaviors are taking anything away from the PS3 or the games, I simply want to see if there is a connection. I need your honest answers. You have to actually turn on your system and check to see if this does happen or not, and actually be honest if the load times do reach 6-8 seconds during checkpoints, or if there is a small delay between button press and fire/jump/melee. Blind fanboyism won't help me in this personal study.

Stop being a troll and trying to derail my perfectly honest and curious thread. If you can't be mature and understand this, don't post.

 

 Lol i think ur thread is fine... you just have to learn to inore ignorant remarks....



You are always going on about how the PS3 isn't as good as the 360 etc etc. I have seen many of your posts about that crap. You are a troll to me. It is as simple as that.



@ant
Lol, Thank you

@Sharky
Please leave this thread, ok?  Thanks.  Again, I have nothing against the PS3, I never say negative things about it.  Sure I go on and post realistic comments to combat the "blog posts used as factual news" threads that pop up everywhere, but I give the PS3 credit where credit is due, and the 360 likewise.  Now get on topic.



i will say that ur sig isnt helping ur topic :P