Quantcast
Help! My PS3 won't connect to the internet!

Forums - Sony Discussion - Help! My PS3 won't connect to the internet!

I have a Linksys wireless router, and the linksys needed to have the mac address or something of the PS3 entered into the computer so it could connect, even though all the info was right.



Around the Network
Griffin said:
I have a Linksys wireless router, and the linksys needed to have the mac address or something of the PS3 entered into the computer so it could connect, even though all the info was right.

You're thinking mac address filtering which is an extra preventive measure to keep people from getting on your wireless network. Not good to rely only on that though.

Yeah, make sure you don't have to enter the MAC address. Try connecting it with a wire and see if that makes a difference. You could try a different spot in the house too.



We had two bags of grass, seventy-five pellets of mescaline, five sheets of high-powered blotter acid, a salt shaker half full of cocaine, a whole galaxy of multi-colored uppers, downers, screamers, laughers…Also a quart of tequila, a quart of rum, a case of beer, a pint of raw ether and two dozen amyls.  The only thing that really worried me was the ether.  There is nothing in the world more helpless and irresponsible and depraved than a man in the depths of an ether binge. –Raoul Duke

It is hard to shed anything but crocodile tears over White House speechwriter Patrick Buchanan's tragic analysis of the Nixon debacle. "It's like Sisyphus," he said. "We rolled the rock all the way up the mountain...and it rolled right back down on us...."  Neither Sisyphus nor the commander of the Light Brigade nor Pat Buchanan had the time or any real inclination to question what they were doing...a martyr, to the bitter end, to a "flawed" cause and a narrow, atavistic concept of conservative politics that has done more damage to itself and the country in less than six years than its liberal enemies could have done in two or three decades. -Hunter S. Thompson

You could try calling customer service. The number should be in the back of any Sony game manual...



Have you tried setting it to automatically retrieve the IP setting?



4 ≈ One

Around the Network

yo i use to get tht, but one time, i started entering random things for Upnp, nat and others and set IP adress as aoutomatically, and it just ended up sensing the ip adress, maybe it was conincidence. btw did u hook up the wireless adapter well?

stand yo ps3 upwards, dont put it on its belly, cuz thts where the wireless reciever is. i use to get 65-70% signal strength on my ps3 when it was on its belly but when i stood it up on its toes i get 100%

but yo i got a wireless G network adaptor my linksys, try tradin the other one in and gettin the one i mentioned



 

 

 

heres a video & instructions i found hope it helps

*btw TURN OFF media server update, should be the very bottom optiion in network settins*

 

 

video description:

"A Few weeks ago I started having issues when logging in to the PSN, It was like If I didn't have any connection, all I was getting was "DNS Error 8071010" or something like that, I had the same issue when logging in to Warhawk and MGO, everything seemed ok with my ISP and internet connection, after doing some research I found a fix and also a possible solution to NAT Type 2 since I always end up getting Type 3 with my router. Now, this may or may not work for everyone but it's worth a try, here's the fix:

- Go to Network Settings on your PS3 and select "Internet Connection Settings".

- Select "Custom" and then select Wireless or Wired depending of which type of connection you have, I selected Wireless.

- On WLAN Settings select "Enter Manually" and then enter your SSID and WEP(If you have one) this should be on the back of your router.

- Once you have entered your SSID and WEP select "Automatic" on IP Address Setting and on DHCP host name select "Do Not Set".

- Now this is the most important part, on DNS Setting select "Manual", then type the following settings:

Primary DNS: 4.2.2.2
Secondary DNS: 4.2.2.3

- After you have entered that info leave the MTU on Automatic if you like, I selected Manual and left it on 1500 but there really shouldn't be a difference.

- Proxy Server select "Do Not Use"; UPnP select "Enable".

Confirm those settings and test your connection, If you selected everything correctly you should be done with the DNS error and hopefully you'll be getting a NAT Type 2 connection.

If you do get NAT Type 2, from time to time It may switch back to NAT Type 3, when that happens I just turn off my PS3, reset my router, let it connect again and it should be back to Type 2, at least that's what works for me.

Hope this helps you getting rid of the annoying DNS error and getting the best connection out of your PS3."

 

 



 

 

 

Thanks guys I'll try your suggestions and post back here later in the day



Official member of the Sonic Support Squad!

Bet with OriGin: Within 1 year Super Smash Bros. Brawl will be ahead of Mario Kart Wii (when aligning the one whole year from each region). 2 week ban from Vgchartz for the loser. Edit: Darn! Looks like OriGin will win.

work?



 

 

 

@ Sharv,
Darn it didn't work.

@ Dgc,
Tried that, didn't work.

I really don't want to use a wired setup but if all else fails I may have to. Oh and I added more details to my original post.



Official member of the Sonic Support Squad!

Bet with OriGin: Within 1 year Super Smash Bros. Brawl will be ahead of Mario Kart Wii (when aligning the one whole year from each region). 2 week ban from Vgchartz for the loser. Edit: Darn! Looks like OriGin will win.