Quantcast
The "How do I...?" FAQ thread.

Forums - Website Topics - The "How do I...?" FAQ thread.

MightyGrogg said:

 

The problem I'm having is there isn't a "CREATE NEW THREAD" button in the upper Right Hand Corner. There is nothing there at all. Why amy I not able to create a NEW THREAD on the forums?

You meet all the prerequisites, so it should definitely be there.    From where it says "Forums - Website Discussion", go directly to the right.  It's a green button that now just reads "New Thread."  Let me know if it still isn't there.



Around the Network
MightyGrogg said:

 #11  How do I start a new thread?

The process is quite simple. First, make sure you're logged into your account. Then, click on the "Forum" button, located at the top of the screen, between "Videos" and "Community." This brings you to all of the site's sub-forums. Select whichever one is most appropriate for your thread. In the upper right hand corner, there is a button labelled "Create New Thread." Click on that button, and you'll come to the same screen that you see when you're editing your posts. From here, you'll have access to the entire toolbar, so you can include images, embed links, and do everything else you want to from the get-go. Simply post whatever topic starter you want, create an appropriate title for you thread (see the rules), click "Post", and sit back to watch the flame wars. Please note that the topic title is limited to 75 characters.

 

The problem I'm having is there isn't a "CREATE NEW THREAD" button in the upper Right Hand Corner. There is nothing there at all. Why amy I not able to create a NEW THREAD on the forums?

There isn't a little box up there?



Sig thanks to Saber! :D 

dsister said:

 

There isn't a little box up there?

The button got caught off in this picture.

*sigh*  I suppose I really should finally update this thing, huh? :-/



noname2200 said:

The button got caught off in this picture.

*sigh*  I suppose I really should finally update this thing, huh? :-/


Replaced it with a thumbnail!

If you need some help. I'll be more than willing ^^ 



Sig thanks to Saber! :D 

dsister said:
noname2200 said:

The button got caught off in this picture.

*sigh*  I suppose I really should finally update this thing, huh? :-/


Replaced it with a thumbnail!

If you need some help. I'll be more than willing ^^ 

Thanks, I appreciate that!  But I think I can manage it: it's not really that hard or time-consuming, I'm just annoyed at having to do this for the third time.  Don't mind me!



Around the Network


Is there any way to list my games in alphebetical order? It's just really bugging me. :/



Hi, I hope this is in the right thread.

I'm having problems with the messaging system on this site. I was exchanging private messages during the day when my last message was somehow cut-off in the middle after I sent it. I've sent longer messages before so that's not the reason. Afterwards I did some troubleshooting of my own and in the process sent myself two messages which now stay "New" even after I open them. This is annoying because now I keep having a notification sign on my avatar which defeats the purpose of Notifications.

I am running Windows 7 64 bit and Firefox 4.01 (the latest version). I have cleared all my cookies and all my cache, restarted the browser as well as my machine, and logged off and on the site multiple times. Can anybody explain this or offer additional options I haven't tried yet?

Thank you!



Until you've played it, every game is a system seller!

the original trolls

Wii FC: 4810 9420 3131 7558
MHTri: name=BOo BoO/ID=BZBLEX/region=US

mini-games on consoles, cinematic games on handhelds, what's next? GameBoy IMAX?

Official Member of the Pikmin Fan Club

gumby_trucker said:

Hi, I hope this is in the right thread.

I'm having problems with the messaging system on this site. I was exchanging private messages during the day when my last message was somehow cut-off in the middle after I sent it. I've sent longer messages before so that's not the reason. Afterwards I did some troubleshooting of my own and in the process sent myself two messages which now stay "New" even after I open them. This is annoying because now I keep having a notification sign on my avatar which defeats the purpose of Notifications.

I am running Windows 7 64 bit and Firefox 4.01 (the latest version). I have cleared all my cookies and all my cache, restarted the browser as well as my machine, and logged off and on the site multiple times. Can anybody explain this or offer additional options I haven't tried yet?

Thank you!

Imagine it's because you included a symbol, such as '&' or the dreaded plus sign. Both problems are bugs. It should be fixed soon (in the next update - ETA June 1st).




you are correct, I did include an '&' sign... in one of the messages at least. I had no idea that could break the messaging service... I guess the other message got stuck due to some weird side effect of that. Thanks for the quick reply, I'll wait for the update.



Until you've played it, every game is a system seller!

the original trolls

Wii FC: 4810 9420 3131 7558
MHTri: name=BOo BoO/ID=BZBLEX/region=US

mini-games on consoles, cinematic games on handhelds, what's next? GameBoy IMAX?

Official Member of the Pikmin Fan Club