Quantcast
New Text Editor - Update

Forums - Website Topics - New Text Editor - Update

TalonMan said:
UltimateGamer1982 said:

Here’s what i do. I go to google images, find the pic I want and press on it till it allows me to copy the url. I then go to the editor here with the little tree icon and paste the code into the image url field and click insert but nothing happens. The url disappears after I click h. 

Can you post the link here so I can test myself?

So here’s a random pic of Onimusha, one of my favorite games. Doesn’t matter the link, or image, I’ve never gotten it to post on this site. Unless I’m just doing something wrong. 

Edit: So I just pasted the link and instead of the image showing, it’s just a small square with no image in my comment. 

Edit 2: Here’s the google link for the image. https://www.google.com/search?q=onimusha+warlords&client=safari&hl=en-us&prmd=vnsi&source=lnms&tbm=isch&sa=X&ved=0ahUKEwjTy5SssvTgAhUIKKwKHSagAfQQ_AUIFSgE&biw=768&bih=922#imgrc=RLP8u-sGHi1MIM&imgdii=Jvec0noAZSakAM

 

 

Leg me ask you talon, am you doing it right by copying the url and pasting it into the url field and hitting insert or is there another step I need to do? 

Last edited by UltimateGamer1982 - on 09 March 2019

Around the Network

Wait are colors for text coming back? Half of my signature is stuck because I refuse to delete colored sentences. I am afraid that I might never see them ever again if they are deleted.



Tag:I'm not bias towards Nintendo. You just think that way (Admin note - it's "biased".  Not "bias")
(killeryoshis note - Who put that there ?)
Switch is 9th generation. Everyone else is playing on last gen systems!

Biggest pikmin fan on VGchartz I won from a voting poll
I am not a nerd. I am enthusiast.  EN-THU-SI-AST!
Do Not Click here or else I will call on the eye of shinning justice on you. 

UltimateGamer1982 said:
TalonMan said:

Can you post the link here so I can test myself?

So here’s a random pic of Onimusha, one of my favorite games. Doesn’t matter the link, or image, I’ve never gotten it to post on this site. Unless I’m just doing something wrong. 

Edit: So I just pasted the link and instead of the image showing, it’s just a small square with no image in my comment. 

Edit 2: Here’s the google link for the image. https://www.google.com/search?q=onimusha+warlords&client=safari&hl=en-us&prmd=vnsi&source=lnms&tbm=isch&sa=X&ved=0ahUKEwjTy5SssvTgAhUIKKwKHSagAfQQ_AUIFSgE&biw=768&bih=922#imgrc=RLP8u-sGHi1MIM&imgdii=Jvec0noAZSakAM

 

 

Leg me ask you talon, am you doing it right by copying the url and pasting it into the url field and hitting insert or is there another step I need to do? 

So - that link you posted, isn't really a link to any particular image. It's taking you to some sort of index page of several other images. If you want to embed one of the images from that page, then the way I typically work with a Google image listing like this, is to:

 - Open the index page (where that link you provided, currently takes you)

 - Click on the image you're interested in adding to a post

 - Right click on the image, and select "Open Image in New Tab"

 - Now, you can copy the URL from that new tab and embed using the "Insert/Edit Image" button, and it should look like this:

Of course, I can't tell whether you're a Supporter who has hidden his banner - so I'm not 100% sure which editor you're using at the moment. I'm using the "latest & greated" editor, and as you can see - it's working just fine...     ...but there's always the chance you're using the old editor, and this is a bug. 

killeryoshis said:
Wait are colors for text coming back? Half of my signature is stuck because I refuse to delete colored sentences. I am afraid that I might never see them ever again if they are deleted.

No decision has been made about bringing colors back. There is a fear that by enabling them, this forum will become a kaleidoscope of vomit with people using colors, just for the sake of using colors - which will, in turn, transform the forums into an absolute eye-sore. 



TalonMan said:
UltimateGamer1982 said:

So here’s a random pic of Onimusha, one of my favorite games. Doesn’t matter the link, or image, I’ve never gotten it to post on this site. Unless I’m just doing something wrong. 

Edit: So I just pasted the link and instead of the image showing, it’s just a small square with no image in my comment. 

Edit 2: Here’s the google link for the image. https://www.google.com/search?q=onimusha+warlords&client=safari&hl=en-us&prmd=vnsi&source=lnms&tbm=isch&sa=X&ved=0ahUKEwjTy5SssvTgAhUIKKwKHSagAfQQ_AUIFSgE&biw=768&bih=922#imgrc=RLP8u-sGHi1MIM&imgdii=Jvec0noAZSakAM

 

 

Leg me ask you talon, am you doing it right by copying the url and pasting it into the url field and hitting insert or is there another step I need to do? 

So - that link you posted, isn't really a link to any particular image. It's taking you to some sort of index page of several other images. If you want to embed one of the images from that page, then the way I typically work with a Google image listing like this, is to:

 - Open the index page (where that link you provided, currently takes you)

 - Click on the image you're interested in adding to a post

 - Right click on the image, and select "Open Image in New Tab"

 - Now, you can copy the URL from that new tab and embed using the "Insert/Edit Image" button, and it should look like this:

 

 

Of course, I can't tell whether you're a Supporter who has hidden his banner - so I'm not 100% sure which editor you're using at the moment. I'm using the "latest & greated" editor, and as you can see - it's working just fine...     ...but there's always the chance you're using the old editor, and this is a bug. 

 

 

killeryoshis said:
Wait are colors for text coming back? Half of my signature is stuck because I refuse to delete colored sentences. I am afraid that I might never see them ever again if they are deleted.

 

No decision has been made about bringing colors back. There is a fear that by enabling them, this forum will become a kaleidoscope of vomit with people using colors, just for the sake of using colors - which will, in turn, transform the forums into an absolute eye-sore. 

 

Thanks for the detailed response talon. No I’m not a supporter and just using my iPad. 😊 



😓

Last edited by UltimateGamer1982 - on 09 March 2019

Around the Network
UltimateGamer1982 said:
TalonMan said:

So - that link you posted, isn't really a link to any particular image. It's taking you to some sort of index page of several other images. If you want to embed one of the images from that page, then the way I typically work with a Google image listing like this, is to:

 - Open the index page (where that link you provided, currently takes you)

 - Click on the image you're interested in adding to a post

 - Right click on the image, and select "Open Image in New Tab"

 - Now, you can copy the URL from that new tab and embed using the "Insert/Edit Image" button, and it should look like this:

 

 

Of course, I can't tell whether you're a Supporter who has hidden his banner - so I'm not 100% sure which editor you're using at the moment. I'm using the "latest & greated" editor, and as you can see - it's working just fine...     ...but there's always the chance you're using the old editor, and this is a bug. 

 

 

 

No decision has been made about bringing colors back. There is a fear that by enabling them, this forum will become a kaleidoscope of vomit with people using colors, just for the sake of using colors - which will, in turn, transform the forums into an absolute eye-sore. 

 

Thanks for the detailed response talon. No I’m not a supporter and just using my iPad. 😊 

Something to keep in mind.  When adding an image, the URL must end in an image format.  Such as .jpg or .png.  If it doesn't, it likely will not display the image.



Massimus - "Trump already has democrat support."

Oh nice, this is something that is definitely needed since a long time

I'll update the Tutorial thread when I get my hands and get to tinker around with it



 - Official  VGChartz Tutorial Thread -
 

   NintenDomination [2015/05/19 - 2017/07/02]
 

          

 

 

Here lies the hidden threads. 

 | |

Nintendo Metascore | Official NintenDomination | VGC Tutorial Thread

| Best and Worst of Miiverse | Manga Discussion Thead |
[3DS] Winter Playtimes [Wii U]

Ganoncrotch said:
While I appreciate what you're doing with giving supporters a perk here, you have to consider what you are doing in keeping a fix to a text entry from mobile users, especially given the bizarre text entry bug with auto correct that a number of users are talking about. I'm not sure if this update would fix that in any way but right now when that bug kicks in on this sites mobile version it makes it pretty much impossible to post, one of my recent posts mostly survived but did get some crazy accent in over an A that made me chuckle since I've no idea where it could come from being that my language doesn't use those accents, so bad prediction there lol.

I'm just saying, text entry being up to date (not using 2008) isn't a great idea imo on a forum based mostly.... on text entry! Perhaps at least consider a faster rollout of the mobile version of this if any of the supporters / beta testers had previously encountered the android text entry bug but have seen its hampering nature reduced using this new software.

Ah you just have to think of the supporters being guinea pigs, rather than thinking something's being kept from you, that way you can reflect on how those brave souls are protecting you from the machinations of the Dread Talon.



.

Last edited by UltimateGamer1982 - on 12 March 2019

This change to the text editor has completely eliminated the problems I had typing on my phone in the forums here. That, along with the fix to comment formatting on articles, has eliminated my main complaints about site performance on Android. So, thanks for making the changes, Talon. Good work!