Quantcast
Three red lights but my X360 still works. Please help!

Forums - Microsoft Discussion - Three red lights but my X360 still works. Please help!

I've actually heard of this happening before. Just play until it really dies! :)

My Xbox is 4 years old, and recently it takes longer to shut down. Otherwise it still works!



Everyone needs to play Lost Odyssey! Any opposition to this and I will have to just say, "If it's a fight you want, you got it!"

Around the Network

Well hell now the red lights don't show up and it runs fine. I guess it could have just been a glitch in the console but I still think it will crap out in a couple days. Anyways, we will see.



Nightwish224 said:
I've actually heard of this happening before. Just play until it really dies! :)

My Xbox is 4 years old, and recently it takes longer to shut down. Otherwise it still works!


I've noticed this too with one of my old fats ever since the update. It's not a ridiculously long time but it used to be instant.



I LOVE paying for Xbox Live! I also love that my love for it pisses off so many people.

You sure all the plugs are plugged in correctly? This one time at a friends house me and another friend moved his xbox and plugged it in, when we turned it on, it red ringed. So we panicked, turns out it was just wires weren't plugged in properly.



Disconnect and self destruct, one bullet a time.

toadslayer72 said:
Nightwish224 said:
I've actually heard of this happening before. Just play until it really dies! :)

My Xbox is 4 years old, and recently it takes longer to shut down. Otherwise it still works!


I've noticed this too with one of my old fats ever since the update. It's not a ridiculously long time but it used to be instant.

I hadn't noticed this until someone else brought it up, but same here. 4.5 year old Zephr model used to shut off almost instantly but now I can hear the fans spinning for a good 20 seconds after the green power light turns off. It's definitely from the update.



Around the Network
greenmedic88 said:
toadslayer72 said:
Nightwish224 said:
I've actually heard of this happening before. Just play until it really dies! :)

My Xbox is 4 years old, and recently it takes longer to shut down. Otherwise it still works!


I've noticed this too with one of my old fats ever since the update. It's not a ridiculously long time but it used to be instant.

I hadn't noticed this until someone else brought it up, but same here. 4.5 year old Zephr model used to shut off almost instantly but now I can hear the fans spinning for a good 20 seconds after the green power light turns off. It's definitely from the update.


Is cloud-sync enabled? This should be the reason.

 

 

And 3 red-lights only means: Problems with power-supply. There can be many reasons



Zombie Xbox360!! Kill is before it gets you in your sleep!



Stadelhuber said:
greenmedic88 said:
toadslayer72 said:
Nightwish224 said:
I've actually heard of this happening before. Just play until it really dies! :)

My Xbox is 4 years old, and recently it takes longer to shut down. Otherwise it still works!


I've noticed this too with one of my old fats ever since the update. It's not a ridiculously long time but it used to be instant.

I hadn't noticed this until someone else brought it up, but same here. 4.5 year old Zephr model used to shut off almost instantly but now I can hear the fans spinning for a good 20 seconds after the green power light turns off. It's definitely from the update.


Is cloud-sync enabled? This should be the reason.

 

 

And 3 red-lights only means: Problems with power-supply. There can be many reasons

That would be a yes from me. 



I LOVE paying for Xbox Live! I also love that my love for it pisses off so many people.

toadslayer72 said:
Stadelhuber said:
greenmedic88 said:
toadslayer72 said:
Nightwish224 said:
I've actually heard of this happening before. Just play until it really dies! :)

My Xbox is 4 years old, and recently it takes longer to shut down. Otherwise it still works!


I've noticed this too with one of my old fats ever since the update. It's not a ridiculously long time but it used to be instant.

I hadn't noticed this until someone else brought it up, but same here. 4.5 year old Zephr model used to shut off almost instantly but now I can hear the fans spinning for a good 20 seconds after the green power light turns off. It's definitely from the update.


Is cloud-sync enabled? This should be the reason.

 

 

And 3 red-lights only means: Problems with power-supply. There can be many reasons

That would be a yes from me. 


Yes, I also have cloud enabled.... Hm, at least others are experiencing the same problem! lol.



Everyone needs to play Lost Odyssey! Any opposition to this and I will have to just say, "If it's a fight you want, you got it!"

Stadelhuber said:

Is cloud-sync enabled? This should be the reason.

 

 

And 3 red-lights only means: Problems with power-supply. There can be many reasons

I could just unplug my ethernet cable to check, but it's so irrelevant, I won't even bother. Unless cloud-sync is on by default, it's not on. 

It takes my Windows PC a lot longer to shut down completely after the monitor goes black, so I'm willing to just wave it off as some sort of MS OS thing.